HTTP 401.2 Access Denied Error when connecting through lan office proxy server / firewall

Last Modified:Donnerstag, 6. Oktober 2005 Last Modified By: toolicious Support Type: ERRDOC
Rated 2 stars based on 2 votes. Article has been viewed 3.402 times.

SYMPTOMS

A VariBon Interface running on a lan client does not start with error “401.2 Access Denied”.

When trying to access a VariBon Web-Service in IE the page of the Web-Service can not be displayed with error “401.2 Access Denied”.

CAUSE

The folder “Services” of the VariBon Web-Site is set to “Windows integrated/pass-through authentication” which usually doesn' t work through proxy servers.

RESOLUTION

Change the folder “Services” of the VariBon Basic authentication (which does)



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